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Figure 1: US nighttime lights data, 1994 (DMSP, composite from 29 orbits)
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Figure 2: US nighttime lights data, 1995 (DMSP, composite from 236 orbits)
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Nearly all production and consumption
after sundown requires (and emits) light

1. Household appliances
2. Office equipment
3. Transportation
4. Sporting events
5. Street markets
6. Restaurants
7. Factory operations
8. Roadworks
9. Construction

10. Studying and homework

Remote sensing of nighttime lights allows
us to observe human activity from space

Figure 3: Emitting light
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Economic activity, income, growth
1. Persistent economic data challenges

a) in most countries, GDP stats not
available at the sub-national level

b) national accounts & surveys are
sometimes unreliable

c) some locations too costly,
dangerous for field & survey work

2. Luminosity has some advantages
a) more spatially fine-grained than

standard income accounts
b) regular, frequent time intervals
c) recorded homogeneously across

national borders
d) available in hard-to-reach areas

3. Not a bad proxy measure
a) nighttime lights found to be

positively correlated with GDP,
GRP at multiple spatial scales

Figure 4: Luminosity and GDP/capita
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Urbanization
1. First applications of luminosity data:

a) delineate urban extents
b) track electrification, street lighting

2. Luminosity captures things surveys, census can’t
a) growth of informal, illegal settlements
b) communities with inadequate infrastructure
c) emergence of new local urban centers
d) characterize urban growth over time

Figure 5: South Asia, 1994

Figure 6: South Asia, 2010
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Emergency management, recovery
1. Luminosity captures impact of emergencies

a) disasters cause damage to power lines, disrupt
electric utility services

b) luminosity data can detect power outages, also
fires, flares, other sudden increases in light

2. But not everything is visible from space
a) cloud cover prevents real-time storm damage

tracking and assessment
b) luminosity better suited for monitoring

non-meteorological events (e.g. earthquakes,
accidents), long-term tracking of recovery efforts

Figure 7: Before landfall

Figure 8: After landfall
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Armed conflict
1. War creates darkness

a) direct: power grid damage
b) indirect: population displacement, curfews,

intentional dimming to avoid detection
2. Danger lurks in darkness

a) power disruptions constrain economic
development, harm public health

b) fall in light emissions is warning that civilians,
hospitals lack stable electricity supply

3. Data can illuminate the physical impact of war
a) luminosity data allow us to track impact of war on

public services, utilities, urban economic activity
b) this analysis can be near-real time

Figure 9: October 2021

Figure 10: October 2022
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Technological change
1. Outdoor lighting technology evolves

a) wood, dung → oil
b) oil → gas
c) gas → incandescent
d) incandescent → LED, HID

2. Ecological and social impacts
a) each change increases emissions, changes

spectrum of visible light
b) spectral change affects perception of artificial

lights by animals
c) LEDs are more easily dimmed, lighting becomes

more temporally dynamic
3. This is also a measurement challenge

a) change in spectrum can be mistaken for change
in light intensity Figure 11: Alles ist erleuchtet
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Space-based sensors for night-lights (partial list)

Sensor
Spatial
resolution

Temporal
resolution Availability Free?

On-board
calibration

DMSP/OLS 3km Monthly 1992-2013 ✓
Landsat 8 30m Irregular 2013- ✓
VIIRS/DNB 740m Daily 2012- ✓ ✓
EROS-B <1m Daily 2013- ✓
Jilin-1 <1m Daily 2017- ✓
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Defense Meteorological Satellite Program (DMSP)
1. History

a) 1960s: starts as DoD’s meteorological program
- goal: prevent spy satellites from wasting

resources when targets are cloud-covered
b) 1992: images available in digital form
c) 1994: NOAA launches global nightlights program

2. Limitations
a) data from different years not directly comparable

due to different atmospheric conditions, sensor
settings and degradation

b) temporal analysis requires intercalibration
- use invariant pixels as training data
- calibrate raw images to same radiometric level

as base image
c) images blurred due to scattering, saturation

Link: eogdata.mines.edu/products/dmsp/

Figure 12: DMSP-5D2
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Visible Infrared Imaging Radiometer Suite (VIIRS)
1. History

a) 2011: sensor launches onboard Suomi NPP
satellite

b) quickly becomes industry standard
c) main product: Day and Night Band (DNB)

2. Advantages over DMSP
⊠ on-board calibration enables temporal comparisons
⊠ higher spatial precision
⊠ sensitive to lower light levels
⊠ no saturation in urban areas
⊠ cloud-free, stray light corrections
⊠ free daily images + monthly, annual composites

Link: eogdata.mines.edu/products/vnl/

Figure 13: Suomi NPP
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Not all orbits make good data
Requirements for nighttime light observation:

1. Center half of orbital swath
- (i.e. area being imaged by satellite)

2. No sunlight
- (no high-latitude zones in summer)

3. No moonlight
- (within-month variation)

4. No solar glare
- (e.g. from solar panels)

5. Cloud-free
- (sorry, Seattle. hello, Dubai)

6. No auroral emissions
- (why Santa has evaded detection)

7. No forest fires
- (no intense sources of natural light)

Figure 14: Swath path

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Vignettes

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Overview of lab exercise

1. Vignettes on differences in luminosity across borders
a) Korean peninsula
b) Island of Hispaniola

2. Vignette on differences in luminosity over time
a) Syrian Civil War
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Figure 15: Vignette 1 / Korea
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Figure 16: Vignette 2 / Hispaniola

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Figure 17: Vignette 3 / Syria
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We can obtain VIIRS nighttime luminosity (vnl) data from
eogdata.mines.edu/products/vnl/
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Scroll down to the “Annual VNL V2” section
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Click on the “Go to Download V2.2” button for the most recent year’s data
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Download the file ending with .average_masked.dat.tif.gz
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Let’s also grab data for the “oldest” year available.
Navigate to the parent directory and find the annual data in the v21/ folder
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There are two files ending in .average_masked.dat.tif.gz here.
Download the first one (April through December)
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Let’s get some country and administrative boundaries from geoboundaries.org

Yuri M. Zhukov API-231 / GIS-PubPol / 18

https://www.geoboundaries.org


Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Navigate to the “Individual Country Files” section
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Download country-level (ADM0) data for South and North Korea (KOR, PRK)
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When you unzip, the only file you need to extract is one ending in ADM0.geojson
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Repeat this process for country-level (ADM0) data for Haiti (HTI). . .
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and country-level (ADM0) data for Dominican Republic (DOM). . .
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and district-level (ADM2) data for Syria (SYR)
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We will be using the same event data on violence as in the last lab:
UCDP GED version 23.1, in csv format

Yuri M. Zhukov API-231 / GIS-PubPol / 18

https://ucdp.uu.se/downloads/index.html#ged_global


Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Here is the full list of data sources and links:

Category Type Format Data source

Nighttime luminosity Raster .tif VIIRS
Administrative units Vector (polygons) .geojson geoBoundaries
Political violence Table (non-geo) .csv UCDP GED

These are all in the WT02.zip file posted on Canvas.
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Differences in Luminosity Across Countries (Korea and Hispaniola)
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Always save your progress!
Go to Project → Save As...
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Vignette 1. Load the 2023 VNL data (Layer → Add Layer → Add Raster
Layer). VNL_npp_2023_....tif file in Data/VIIRS folder
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The default color scheme is too dark. Let’s see if we can add some contrast
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In the layer’s Properties, change Render type to Singleband pseudocolor
and set Mode to Quantile. Click Classify and OK
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This is probably too much contrast, but at least we can see the distribution

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Load country boundaries for the two Koreas (Layer → Add Layer → Add Vector
Layer). 2 files: geoBoundaries-PRK-ADM0.geojson and
geoBoundaries-KOR-ADM0.geojson from Data/geoBoundaries folder.
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Let’s merge the two Koreas into a single layer (Vector menu → Data Management
Tools → Merge Vector Layers...)
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Input layers = geoBoundaries-KOR-ADM0 and geoBoundaries-PRK-ADM0
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Save the merged file as koreas.geojson
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Change the symbology of the new layer, to make all but the borders transparent
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Let’s extract the part of the global VNL raster that overlaps with the Koreas.
Go to Raster menu → Extraction → Clip Raster by Mask Layer...
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Set parameters
- Input layer = VNL_npp_2023...
- Mask layer = koreas
- ✓Match the extent of the

clipped raster to the extent of
the mask layer

- Save file as koreas_nl2023_mask.tif
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The clipped raster should look something like this

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

You can zoom in to see Seoul in greater detail
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Change color scheme to Singleband pseudocolor, Quantile again for contrast
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General tip: set Interpolation = Discrete, Mode = Equal interval and
manually edit the cutpoints like this
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This way, you can customize the appearance of the map for your needs
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This map is ready to be exported (you know how to do this)

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Now for Vignette 2, let’s repeat this process for the island of Hispaniola.
Load country boundaries for Haiti and the Dominican Republic (2 files:
geoBoundaries-HTI-ADM0.geojson and geoBoundaries-DOM-ADM0.geojson
from Data/geoBoundaries).
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Once loaded, let’s merge the two countries into a single layer again (Vector menu
→ Data Management Tools → Merge Vector Layers...)
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Input layers = geoBoundaries-DOM-ADM0 and geoBoundaries-HTI-ADM0
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Save the merged file as hispaniola.geojson
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Let’s extract the part of the global VNL raster that overlaps with the island.
Go to Raster menu → Extraction → Clip Raster by Mask Layer...
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Set Input layer = VNL_npp_2023..., Mask layer = hispaniola. Save file as
hispaniola_nl2023_mask.tif
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The clipped raster should look something like this
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Customize the color ramp and export the map (just like last time)
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Differences in Luminosity Over Time (Syrian Civil War)
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Vignette 3! Load administrative boundaries for Syria. File is
geoBoundaries-SYR-ADM2.geojson from Data/geoBoundaries folder.
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You may see a “Select Items to Add” screen after clicking Add. Click Add Layers
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To compare current luminosity to a period earlier in the Syrian Civil War, load the
2012 VNL data (VNL_v21_npp_201204....tif file in Data/VIIRS folder)
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Let’s extract the parts of both the 2023 and 2012 global VNL rasters that overlap
with Syria. Raster menu → Extraction → Clip Raster by Mask Layer...
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Set Input layer = VNL_npp_2023..., Mask layer =
geoBoundaries-SYR-ADM2. Save file as syria_nl2023_mask.tif
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Repeat with Input layer = VNL_v21_npp_2012..., Mask layer =
geoBoundaries-SYR-ADM2. Save file as syria_nl2012_mask.tif
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Let’s now calculate the difference between 2023 and 2012. Go to Raster menu →
Raster Calculator...
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Set the expression to "syria_nl2023_mask@1" - "syria_nl2012_mask@1",
save output layer as syria_nldiff.tif

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

Explore the distribution of this new raster by modifying the color scheme
(here, purple areas lost luminosity, orange areas gained luminosity)
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We can now calculate average differences in luminosity per district, using Zonal
statistics (in the Processing Toolbox)
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Set the Input layer = geoBoundaries-SYR-ADM2, Raster layer =
syria_nldiff, Output column prefix = nldiff_. Save the output as
syria_nl_1.geojson
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Adjust the symbology in the new syria_nl_1 layer to visualize the nldiff_mean
variable with graduated colors, Equal Interval mode and Symmetric
Classification around 0.00
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The district-level luminosity differences should look something like this.
Now let’s see if places hardest-hit by violence saw the biggest declines. . .
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Add the Syrian Civil War violence data to the project, using Add Delimited Text
Layer.... Load the GEDEvent_v23.csv file in Data/GED folder. Set X field =
longitude and Y field = latitude. Check box ✓ Use spatial index
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Highlight GED layer and go to Edit → Select → Select by Expression...
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Expression: year>=2012 AND country='Syria'. Click Select Features
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This procedure should have selected about 85 thousand events within Syria.
Now let’s calculate the number of violent events per district
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Open the Count Points in Polygon tool
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Select Polygons = syria_nl_1, Points = GEDEvent_v23_1. Make sure the box
is checked next to Selected Features Only for the points. Name the count field
all_violence, and save the output file as syria_nl_2.geojson. Click Run

Yuri M. Zhukov API-231 / GIS-PubPol / 18



Overview
Vignettes

Differences in Luminosity Across Countries (Korea and Hispaniola)
Differences in Luminosity Over Time (Syrian Civil War)

The new layer syria_nl_2 should appear in your project window.
Now, let’s see if there is a correlation between violence and change in luminosity
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Open the Plotly tool (View menu → Panels → DataPlotly)
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Set Plot type = Scatter Plot, Layer = syria_nl_2, X field =
all_violence, Y field = nldiff_mean
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In the “Layout Options” tab, uncheck the box next to Show legend and edit the
title and axis labels. Change X axis mode to Logarithmic. Click Create Plot
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From the scatterplot, we can see that the steepest drops in luminosity happened in
some of the districts most heavily exposed to violence
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If we click on some of the points in the lower-right corner, we can see some familiar
places, like Damascus. . .
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. . . or Aleppo (the administrative unit most heavily exposed to violence)
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You can export the scatterplot to a png file, if you like
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You can also perform all these steps in R
(see replication code wt02_demo.R in WT02.zip)

Figure 18: Vignette 1

Figure 19: Vignette 2 Figure 20: Vignette 3
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